Capitalized words counting as new words

Posts5Likes2Joined6/3/2020Location
Native
English
Learning Amharic, Hindi, Latin, Chinese - Cantonese

Hello Language Crush,


I've been starting to use the Vietnamese reader and noticed that words which are capitalized are showing up as new words. If known words could ignore capitalization that would be awesome.


Thanks!

Posted 
1
#1
Posts1624Likes1086Joined18/3/2018LocationBellingham / US
Native
English
Learning German
Other Chinese - Mandarin, French, Japanese, Korean, Portuguese, Russian, Spanish, Swahili, Tagalog, Thai

thanks - ticket written

In Thailand now. Next up Tanzania and Philippines.

Posted 
0
#2
Posts5Likes2Joined6/3/2020Location
Native
English
Learning Amharic, Hindi, Latin, Chinese - Cantonese

Sweet! Thanks again.

Edited 
0
#3
Posts5Likes2Joined6/3/2020Location
Native
English
Learning Amharic, Hindi, Latin, Chinese - Cantonese

There is also something going on with display of the diacritics.


A word like vẫn should have both of them above the a. It appears the forum doesn't display it right either.

Posted 
0
#4
Posts1624Likes1086Joined18/3/2018LocationBellingham / US
Native
English
Learning German
Other Chinese - Mandarin, French, Japanese, Korean, Portuguese, Russian, Spanish, Swahili, Tagalog, Thai

I see two above the a. What is your browser/os/device?

In Thailand now. Next up Tanzania and Philippines.

Posted 
0
#5
Posts5Likes2Joined6/3/2020Location
Native
English
Learning Amharic, Hindi, Latin, Chinese - Cantonese

I'm on Chrome/Windows 10/PC

Edited 
0
#6
Posts1624Likes1086Joined18/3/2018LocationBellingham / US
Native
English
Learning German
Other Chinese - Mandarin, French, Japanese, Korean, Portuguese, Russian, Spanish, Swahili, Tagalog, Thai

That's strange. Can you post a screenshot of the issue?

In Thailand now. Next up Tanzania and Philippines.

Posted 
0
#7
Posts5Likes2Joined6/3/2020Location
Native
English
Learning Amharic, Hindi, Latin, Chinese - Cantonese

It turns out the problem with the diacritics was due to a Chrome extension (Migaku). Once disabled things are rendering normally again. Sorry for the false alarm.

Posted 
1
#8
    Feedback